Jump to content

Evolution Cybervalloire 2019

Rate this topic


fred
 Share

Recommended Posts

Aucune idée, l'interface n'est plus la même mais ça ressemble quand même pas mal.

Par contre perso j'ai un problème depuis quelques semaines, à savoir qu'il faut autoriser le contenu mixte pour que le forum s'affiche correctement sur mes navigateurs. Et même en faisant cela, pour ajouter des messages le bouton normal ne fonctionne plus, il faut que je passe par le bouton "Plus d'options de réponse" et là dans l'écran qui s'affiche je peux ajouter un message.

Link to comment
Share on other sites

La multi-citation a toujours été là, en tout cas depuis la dernière version de 2013.

 

Il n'y eu aucun changement jusqu'à maintenant, si ce n'est la perte de l'ancienne interface au profit de celle par défaut. Néanmoins, en janvier il y a eu une mise à jour qui a permis le retour de deux fonctionnalités qui étaient hors-service : l'ajout de pièces jointes et l'activation du HTML.

 

 

Link to comment
Share on other sites

Bonjour,

 

Je ne sais pas si cela est lié aux dernières mise à jour du forum ou à mon changement de PC il y a quelques mois mais j'ai actuellement un gros problème d'affichage du forum.

Voyez plutôt :

Cybervalloire.png Cybervalloire2.jpg

 

Pouvez-vous m'aider svp ? Merci d'avance.

Vicenzo

Link to comment
Share on other sites

  • 2 months later...

Bonjour à tous,

 

Je suis confronté à plusieurs problèmes :

- La migration vers la nouvelle version requiert trop de mémoire pour un espace mutualisé comme le nôtre. Je dois donc télécharger l'intégralité du site CBV sur un PC, faire la migration en local et tout remonter sur l'hébergement (et bien évidemment, il y a toujours quelque chose qui foire, donc tant que je n'ai pas trouvé la bonne formule, je ne fais pas la migration officielle)

- Je commence un nouveau boulot et question temps libre... Comment dire... ?!  :rusure:

 

Je tiens à rassurer les généreux donateurs qui m'ont apporté leur confiance, leur investissement n'est pas parti dans les Bahamas... Nous sommes propriétaires de licences de la nouvelle version, reste juste à migrer.

Link to comment
Share on other sites

  • 4 weeks later...
PGS disait Posté 09 juillet 2019 - 14:28

Par contre perso j'ai un problème depuis quelques semaines, à savoir qu'il faut autoriser le contenu mixte pour que le forum s'affiche correctement sur mes navigateurs.

Même problème, Chromium croit même détecter des "scripts dangereux". Après échange avec Fred à l'époque, je me demande si ce ne serait pas parce que les scripts ou css n'appartiendraient pas au même domaine que le forum. Mais bon, juste une supposition.  de toutes façons, ça attendra la migration, ce n'est pas très grave.

Pardon de déterrer ce post, mais justement, je ne vois plus sur la page d'accueil l'indication de messages non lus dans certaines  discussions. Je suis donc tombé sur le message de PGS bien tard. C'est juste au cas où ces indications pourraient servir à Fred.

P.S. : même pb, pas possible de citer (j'ai fait un "copier/coller"), ni d'envoyer avec "Ajouter". J'essaie avec "plus d'options ..."

Link to comment
Share on other sites

  • fred locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...